[PLUG] i need encryption library

Arindam arindam.mukerjee at gmail.com
Tue Aug 22 15:09:50 IST 2006

>  I need an encryption library in C/C++ on linux.


> Better if it is  Qt or KDE specific.

Why? And how does that help? openSSL is not Qt or KDE specific. But
you can create your own reusable C++ wrapper classes around the
openSSL API.


More information about the Plug-mail mailing list