[PLUG] AmaroK does not play in SUSE 10

"Prachand Kaal (^ýL¯S Gëg)" prachand.kaal at gmail.com
Tue Mar 14 22:25:15 IST 2006

Rohan Dighe wrote:
> hello everyone
> i tried to search for a file called  (w3codecs-all) everywhere
> but i could not get one for suse10 (AmaroK)
> please if someone has that file send it over
> i tried searching a few pages like
> desktoplinux.com/articles/AT2703022234.html
> but here also no result
> i tried putting mirrors and all but all in VAIN
> so please anyone has a link or the file i would be glad to have it
> thank You
> Rohan Dighe (LDOM)
> PS:- some good MIRRORS are also welcome
> --
> ______________________________________________________________________
> Pune GNU/Linux Users Group Mailing List:      (plug-mail at plug.org.in)
> List Information:  http://plug.org.in/mailing-list/listinfo/plug-mail
> Send 'help' to plug-mail-request at plug.org.in for mailing instructions.
Assuming you are talking about window codecs, its not part of amarok 
Its used by media handling engine like xine and mplayer to decode 
assocaited streams.
If Amarok is configured to use xine as its backend then it would use it.
You can obtain that codec packs from
If you're interested in RPM packs then try repo like

This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

More information about the Plug-mail mailing list