[PLUG] help

"Prachand Kaal (^ýL¯S Gëg)" prachand.kaal at gmail.com
Tue Mar 14 09:59:15 PST 2006


Sudhir Sabade wrote:
> I am working on P III 1 GHz machine with RH 9. System
> was working fine. but when i started today it gave 
> following  message  and stopped booting
> 
> cannot execute /etc/rc.d
> INIT:ID "1" respawning too fast : disabled for 5
> minutes
> this message is repeated for all 6 run levels and 
> last
> it says no more ron levels left in this process and
> halts.
> can anybody help?
> 
> sudhir 
> 
> 
> 		
> __________________________________________________________ 
> Yahoo! India Matrimony: Find your partner now. Go to http://yahoo.shaadi.com
> --
> ______________________________________________________________________
> Pune GNU/Linux Users Group Mailing List:      (plug-mail at plug.org.in)
> List Information:  http://plug.org.in/mailing-list/listinfo/plug-mail
> Send 'help' to plug-mail-request at plug.org.in for mailing instructions.
> 

Hi,
Seems you are having a corrupted FS, any chance that your system got 
shut down abruptly without proper shutdown sequence ?
Anyway if you wanna play with it then have some rescue disk and boot 
from it. Run e2fsck and see what it says, now if FS corruption is not 
the case then would you please post your /etc/inittab and check the 
/etc/rc.d/* tree and its contents.


-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.




More information about the plug-mail mailing list