[PLUG] slackware needed

Amitakhya Phukan amit.plug at gmail.com
Wed Nov 1 21:20:29 PST 2006


hi all!
i need the latest slackware.. can anyone help me out?
thanks.
amit.



More information about the plug-mail mailing list