[PLUG] Grub runs upto stage 1.5 & then gives error 17

Shirish Agarwal shirishag75 at gmail.com
Thu Nov 16 05:27:05 PST 2006


Hi all,
I have one 80 GB HDD which has Windows XPSP2 (NTFS based) & Ubuntu 6.06 
upgraded to Ubuntu 6.10 (ext2). It had GNU GRUB 0.97 running underneath 
it all. Everything was running fine & suddenly yesterday it gave me 
error 17. Looking in Grub Legacy came to know tht error 17 means :-

http://www.gnu.org/software/grub/manual/grub.html#Stage1_002e5-errors

17 : Cannot mount selected partition
This error is returned if the partition requested exists, but the
filesystem type cannot be recognized by GRUB.

Now in such should I re-install everything or is there some sorta hack 
which can make it good without re-installing the whole thing.
Lastly when we should be able to see Grub2 being used in main-stream 
distros. Thnx in advance.


 Another thing can somebody download the dvd iso of Ubuntu 6.10 
http://torrent.ubuntu.com/releases/edgy/release/dvd/ubuntu-6.10-dvd-i386.iso.torrent 
. This is the torrent link for the same. Thnx in advance.

-- 
This work is licensed under the Creative Commons Attribution-NonCommercial-NoDerivs 2.5 License. To view a copy of this license, visit http://creativecommons.org/licenses/by-nc-nd/2.5/ or send a letter to Creative Commons, 543 Howard Street, 5th Floor, San Francisco, California, 94105, USA.




More information about the plug-mail mailing list