[PLUG] unable to start Linux on PI Digital Equipment

Nishit Dave stargazer.dave at gmail.com
Sun Nov 26 07:49:42 PST 2006


On 11/21/06, YAGNESH N DESAI <ynd at hzw.ltindia.com> wrote:
> Thanks for the Hint;
>
> I was also of the expecting the same opinion. I checked into to the BIOS and
> "Large Disk Access Mode" was set to DOS. I changed it to
> Others. I think it should work as the said Linux partition starts at
> @5.2GB as compared to 8GB restriction.
>
> But it is still not working.
>
> I think again I will have to install the Linux with BIOS set up at
> "Large Disk Access Mode" changed.
>
> Yagnesh.
>

Hi,

I don't know about that, but is it on a slave drive?  Another thing
you might want to try is using a distribution that has GRUB instead of
LILO.  I'm not an expert on technical matters, but some years back I
did have Linux running on a Celeron with 128 MB RAM, coexisting with
Windows 98.  I started with PCQLinux 8, IIRC.  Later on FC 1 and FC 3
also worked on the same hardware.

All the best with your reinstallation!



More information about the plug-mail mailing list