[PLUG] unable to start Linux on PI Digital Equipment

YAGNESH N DESAI ynd at hzw.ltindia.com
Sun Nov 26 19:37:09 PST 2006


I have started using DamnSmall Linux on this one and 
to invoke the already installed Mandrake. I am learning to install
GRUB without installing the whole distro. 
As I want to use Mandrake on PI.

While DSL is too cool and productive. If I fail to install GRUB I will
install DSL with GRUB.

>>> stargazer.dave at gmail.com 26/11/2006 9:19 PM >>>
On 11/21/06, YAGNESH N DESAI <ynd at hzw.ltindia.com> wrote:
> Thanks for the Hint;
>
> I was also of the expecting the same opinion. I checked into to the BIOS and
> "Large Disk Access Mode" was set to DOS. I changed it to
> Others. I think it should work as the said Linux partition starts at
> @5.2GB as compared to 8GB restriction.
>
> But it is still not working.
>
> I think again I will have to install the Linux with BIOS set up at
> "Large Disk Access Mode" changed.
>
> Yagnesh.
>

Hi,

I don't know about that, but is it on a slave drive?  Another thing
you might want to try is using a distribution that has GRUB instead of
LILO.  I'm not an expert on technical matters, but some years back I
did have Linux running on a Celeron with 128 MB RAM, coexisting with
Windows 98.  I started with PCQLinux 8, IIRC.  Later on FC 1 and FC 3
also worked on the same hardware.

All the best with your reinstallation!

--
______________________________________________________________________
Pune GNU/Linux Users Group Mailing List:      (plug-mail at plug.org.in)
List Information:  http://plug.org.in/cgi-bin/mailman/listinfo/plug-mail 
Send 'help' to plug-mail-request at plug.org.in for mailing instructions.




More information about the plug-mail mailing list