[PLUG] Ubuntu LTS 6.06 Required.

A G subscrive at yahoo.co.uk
Wed Apr 18 21:47:13 PDT 2007


Hi All,

Can anyone lend me Ubuntu LTS 6.06?
Pl contact me offline on my id.

Thanks.
~A.


      ___________________________________________________________
Yahoo! Answers - Got a question? Someone out there knows the answer. Try it
now.
http://uk.answers.yahoo.com/ 



More information about the plug-mail mailing list