[PLUG] Ubuntu LTS 6.06 Required.

Nishit Dave stargazer.dave at gmail.com
Wed Apr 18 22:09:07 PDT 2007


On 4/19/07, Desi Penguin <desipenguin at gmail.com> wrote:
>
> On 4/19/07, A G <subscrive at yahoo.co.uk> wrote:
> >
> > Hi All,
> >
> > Can anyone lend me Ubuntu LTS 6.06?
> > Pl contact me offline on my id.
> >
> > Thanks.
> > ~A.
> >
>
> Unless there is a specific reason (e.g Long Term Support offered by 6.0.6)
> I
> suggest you wait just a day or two (April 19th to be precise, possibly
> South
> Africa time), Ubuntu will release their latest version 7.04
>
> -DP
>

You also have 6.10 (Edgy Eft), so the requirement seems to be LTS, isn't
it?  AG, Please give your location so that it can be picked up from somebody
living near you.  If you are anywhere near Nagar Road, you can pick an
original Ubuntu 6.06 cd from me on Sunday.


More information about the plug-mail mailing list