[PLUG] Flash player & mozilla

Vikas Garud vikas at techqual.com
Thu Aug 16 17:22:26 PDT 2007


On Thursday 16 August 2007 22:16, Sonawane Satish wrote:
> Hi,
>
> I use mozilla 1.7.2 on my Suse9.2
> Often I find that some websites suggest me to install
> latest flash player, so as to view the page correctly.
>
Don't know about Firefox 1.7.2.  However, on my Firefox 2.0, on SuSE 10.2, I 
get same message when the scripts are disabled.  (I use the NoScripts 
extension of Firefox).  Enabling (even temperorily) scripts from the site 
solves the problem.  If you have this extension installed, enabling scripts 
for the site would solve the problem.

HTH
VIkas Garud



More information about the plug-mail mailing list