[PLUG] problem installing mono

Kaustubh Gadkari kaustubh.gadkari at gmail.com
Wed Dec 5 08:12:16 PST 2007


On Dec 5, 2007 3:41 AM, Sharique uddin Ahmed Farooqui <safknw at gmail.com> wrote:
> Hi,I have installed Mono 1.2.6 preview 2 on Ubuntu 7.10 32-bit using binary
> installer , It got following error at the end of installation.
>
> "Missing libraries:
> ----------------
> libgailutil.so.17 libglitz.so.1 libnspr4.so libplc4.so libplds4.so
> ----------------

libgailutil.so.18.0.1 is already installed on Ubuntu 7.10. Create a
symlink to /usr/lib/libgailutil.so.18.0.1. libglitz.so.1 is provided
by the libglitz1. The remaining three libraries should be present in
/usr/lib/firefox (assuming ofcourse, that you have firefox installed).

The above info. was from a Kubuntu 7.10 install, so I'm guessing that
it holds true on an Ubuntu install as well.

HTH,
Kaustubh


-- 
Kaustubh Gadkari
kaustubh.gadkari at gmail.com



More information about the plug-mail mailing list