[PLUG] MySQL not working on Solaris

Anurag Tambe anu3682 at gmail.com
Mon Jul 23 23:06:21 PDT 2007


Hello Amey,

               what kind of error message are u getting when Mysql fails to
load.


On 7/24/07, sco1984 at gmail.com <sco1984 at gmail.com> wrote:
>
> I downloaded MySQL for Solaris 9.0 from MySQL site. MySQL is not working
> at
> all. When I run "mysqld" daemon it fails to load. Giving many erros
> including socket permission, port etc etc.
> I sent query at OpenSolaris forum under "Database" section. I am shocked,
> nobody knows knows MySQL troubleshooting on Solaris. In 10 days i did a
> lot
> of searching on Google. Even MySQL itself dont have troublehooting
> document
> for MySQL on Solaris.
>      Any1 out here tried MySQL on Solaris before? Got those common errors?
> In few forums I found solution is to restart Solaris server. I cant do
> that
> as developers are using the server 24x7 , 365 days. And I dont think
> Solaris
> need a reboot for these installations. Any work around ?
>
> My server is Sun Sparc server  running Solaris 9 .
>
>
> Regards,
>
> --
> Amey Abhyankar.
> --
> ______________________________________________________________________
> Pune GNU/Linux Users Group Mailing List:      (plug-mail at plug.org.in)
> List Information:  http://plug.org.in/cgi-bin/mailman/listinfo/plug-mail
> Send 'help' to plug-mail-request at plug.org.in for mailing instructions.
>



-- 
Thanks and Regards,

Anurag A. Tambe.
Cell :-+91-9850126039.


More information about the plug-mail mailing list