[PLUG] wired gentoo 2007.0 installer behavior

Manas Alekar maalekar at gmail.com
Tue May 22 14:57:24 PDT 2007


As a side note, why not write out the configuration ?

$ man interfaces

The least you can do it write out a small script and put it in rcS.d.

$ zcat /usr/share/doc/sysvinit/README.runlevels.gz | less

Cheers,
Manas

On 5/18/07, yogesh <ykchavan at gmail.com> wrote:
>
> I installed gentoo 2007.0 amd64 on my machine by gentoo live dvd.
> Everything
> went well. After I rebooted, I found that all post installation
> configuration is lost like eth0 configuration, addition of non-root user.
> So
> I tried again and found same result. I cnnt find any configuration file
> for
> network card. So I have to configure network card after each boot. anybody
> has similar experience?
>
> --
> yogesh chavan
>
>
> "Stalled for too long. Time to get some fresh blood." - ktorrent log (when
> stalled for long time...)
> --
> ______________________________________________________________________
> Pune GNU/Linux Users Group Mailing List:      (plug-mail at plug.org.in)
> List Information:  http://plug.org.in/cgi-bin/mailman/listinfo/plug-mail
> Send 'help' to plug-mail-request at plug.org.in for mailing instructions.
>


More information about the plug-mail mailing list