[PLUG] problem while installing firefox or Opera

Mehul Ved mehul.n.ved at gmail.com
Tue Aug 5 14:52:05 PDT 2008


On 8/4/08, nilesh deo <nilesh.deo at gmail.com> wrote:
> when ever i am trying to install any version of firefox or opera i always
>  get the same prob
>  first i tried it with mandriva 10.2 now i am trying it out with RHEL 5
>  i have searched it on the following site but coudnt get it exactly what is
>  the problem

>  [root at localhost etc]# rpm -Uvh opera-9.51.gcc4-shared-qt3.i386.rpm
>  error: Failed dependencies:
>         libqt-mt.so.3 is needed by opera-9.51-2061.gcc4.shared.qt3.i386

Have you installed libqt-mt? Opera isn't able to find the given
library, if you want to install shared qt one, you'll need to install
Qt else download the static-qt binary.



More information about the plug-mail mailing list