[PLUG] opening for Linux administrator with experience of 1.5 to 4 [COMMERCIAL]

"आदित्य (Aditya)" laghatea at gmail.com
Fri Jun 13 02:23:59 PDT 2008


Kenneth Gonsalves wrote:
> On 12-Jun-08, at 2:58 PM, yogesh desai wrote:
> 
>> We have opening for Linux administrator with experience of 1.5 to 4.
> 
> linux is only upto 2.x so far so it is strange to expect experience of 4
> 

It is known as "Being prepared for the future!!"



More information about the plug-mail mailing list