[PLUG] libradiusclient.so.0()(64bit) is needed on SLES 10

Kiran Divekar kirandivekar at gmail.com
Wed Dec 30 19:36:18 PST 2009


On Thu, Dec 31, 2009 at 8:26 AM, Nilesh Joshi <nileshnjoshi at gmail.com> wrote:
> Hi,
>
> I have SLES 10 SP. I am trying to install nagios plugin on this machines.
> However it fails with error below.
> error: Failed dependencies:
>        libradiusclient.so.0()(64bit) is needed by
> nagios-plugins-1.4.14-11.1.x86_64
>
> Any idea how to fix this issue? Which RPM is required to fix this.

Radiusclient RPM is required to fix this.

http://rpmfind.net/linux/rpm2html/search.php?query=libradiusclient.so.0&submit=Search+...

>
> Thanks and Regards,
> -Nilesh

- Kiran
> _______________________________________
> Pune GNU/Linux Users Group Mailing List
>



More information about the plug-mail mailing list