[PLUG] Problems with Athlon X2 64 & mobo!!

Makarand Mhaiskar kaajoo at gmail.com
Wed Feb 11 10:12:30 IST 2009


I have an assembled computer with:
--Athlon 64 X2 dual core processor 4000+ (2.11 GHz) and
--ASUS M2N-MX SE mobo

This machine has not been working 100% right from the beginning. Some of 
the problems being:
--EXE files stored on the disk getting corrupted (changed the HD, but 
same problem)
--XP installs ok but problem running some programs like Eclipse, Photoshop
--Couldn't install Fedora 8 in dual boot - says media not valid (same 
DVD worked on other m/c)
--Tried Fedora 32 bit but that didn't work out either (some msg about 
clock speed)

A few questions:
1. Could this be a mobo issue?
2. If anyone is using this CPU successfully, what's your mobo?

Any other suggestions?

(I made the mistake initially of not referring to the recommended mobo 
list on AMD site and ended up getting the mobo supplied by vendor. But 
am ready to replace it if needed)


More information about the Plug-mail mailing list