[PLUG] Joomla install

Rahul Sundaram sundaram at fedoraproject.org
Wed Jul 8 00:01:03 PDT 2009


On 07/06/2009 10:16 PM, abhi wrote:
>>> You probably dont have php-mysql package installed.
> 
> 
> Some questions:
> 1.will this installation screw my databases?
> 2.will this screw my existing php and apache installation?
> 3.how do i install that package becoz it seems when i try to install that
> package(php-mysql-5.2.9-2.fc10(i386)), Add/Remove application says cannot
> 
>    connect to the internet even if i m  well connected(and this happens for
> everything else i try to install, like Xchat-gnome,etc).

If you have installed packaged versions of Apache and MySQL, you
wouldn't have any problem. Just yum install php-mysql. If you have build
from source, then a mix of packaged versions might not work well.


Rahul



More information about the plug-mail mailing list