[PLUG] Regarding the installation of OpenNMS

Vishal Sanghi vishalsanghi at gmail.com
Thu Mar 5 01:56:29 PST 2009


Hi

I am unable to to install the OpenNMS on OpenSuse Linux 10.0. I had also
downloaded the required RPM packages. But when I am installing one of the
following packages it is giving me the dependencies error.



RPM package for OpenNMS: ant-1.6.5-17.noarch.rpm
Dependencies required: xerces-j2 >= 2.7.1-2

I also tried to find the above dependencies but unable to find this proper
version. Please tell me how to solve this dependencies error. Also, I have
tried installing with YAST it is giving me the same error.

The following is the link where i find the installation document for
OpenNMS.
http://www.novell.com/coolsolutions/feature/19058.html

Please send the proper installation document if anyone has worked on
OpenNMS.
Thanking in advance.

Thanks
Vishal Sanghi


More information about the plug-mail mailing list