[PLUG] networking problem in OpenSuse 11.1

murtuja bharmal murtuja_bharmal at yahoo.com
Wed Mar 11 02:57:13 PDT 2009


1. Ip address and netmask you are putting on machine is correct. I mean belong to same Lan.
2. try "arp -an" on linux and "arp -a"  in widows and check you getting arp entries for other machine or  not.
If yes
3. Make sure firewall is not enable in Suse box. if it is iptables try this command  "iptables -L -n" to check what is INPUT, OUTPT policy for the box.

What is the result if you try to ping from Suse to Window.

Cheers
Murtuja
http://null.co.in

 



----- Original Message ----
From: Sharique uddin Ahmed Farooqui <safknw at gmail.com>
To: Pune GNU/Linux Users Group Mailing List <plug-mail at plug.org.in>
Sent: Wednesday, 11 March, 2009 11:04:41 AM
Subject: [PLUG] networking problem in OpenSuse 11.1

Hi,

I have 2 PCs with OpenSuse 11.1/ winxp64 dual boot on both machines.
I'm not able access other system if any of pc is on Open Suse, I have
tried ssh , samba both did not work. Both pcs can't even ping each
other.
I have BSNL broadband wich is share via a hub. Internet is running
fine on both Pcs. In win networking works fine.
--
Sharique uddin Ahmed Farooqui
(C++/C# Developer, IT Consultant)
http://safknw.blogspot.com/
"Peace" is the Ultimate thing we want.

_______________________________________
Pune GNU/Linux Users Group Mailing List 



      Add more friends to your messenger and enjoy! Go to http://messenger.yahoo.com/invite/




More information about the plug-mail mailing list