[PLUG] vmware on 64 bit ubuntu

Shrinand Javadekar shrinand at gmail.com
Wed May 13 10:00:45 IST 2009

On Tue, May 12, 2009 at 7:14 AM, <safknw at gmail.com> wrote:

> I'm trying to install vmware server 2.0 on ubuntu 8.10(64-bit) using
> installer (.bundle) package, It gives me error, Vmware cannot be installed
> on KVM enabled kernel. I'm using default kernel provided with Ubuntu 8.10.
> --
> Sharique
> _______________________________________
> Pune GNU/Linux Users Group Mailing List

The following link might be useful... It talks about VMware Workstation..
but I'm fairly certain that it would be applicable to Vmware Server too.
The short answer to your problem is to find out which KVM modules are
running (lsmod |grep kvm) and then rmmod those modules.


-- Shri

More information about the Plug-mail mailing list