[PLUG] vmware on 64 bit ubuntu

Arun Khan knura at yahoo.com
Tue May 12 21:21:22 PDT 2009


On Tuesday 12 May 2009, safknw at gmail.com wrote:
> I'm trying to install vmware server 2.0 on ubuntu 8.10(64-bit) using
> installer (.bundle) package, It gives me error, Vmware cannot be
> installed on KVM enabled kernel. I'm using default kernel provided
> with Ubuntu 8.10. --

You need to install a kernel *without* the KVM modules; I think they 
conflict with the VMWare modules.  IIRC, Ubuntu gives a choice of 
kernels to be installed.  Fire up Synaptic and search for "kernel"

HTH
-- 
Arun Khan




More information about the plug-mail mailing list