[PLUG] Cyclic dependency while installing Sun-JDK 5 on Ubuntu 9.04

अनुप उनवणे anupunawane at gmail.com
Thu Oct 29 03:28:23 PDT 2009


Hi all,

I want to install Sun-JDK 5 on ubuntu 9.04. I downloaded .deb packages from
http://packages.ubuntu.com/jaunty.
For installing JDK i need to install JRE . So, I started installing
sun-java5-jre (1.5.0-18-1). this package further requires sun-java5-bin
(1.5.0-18-1).
But while installing sun-java5-bin (1.5.0-18-1) package, it requires
sun-java5-jre (1.5.0-18-1).

How to solve this problem?

Anup.

P.S. - I dont have internet connection at my home. I download these packages
from my office.


More information about the plug-mail mailing list