[PLUG] unable to build GraphicsMagick from src rpm

yogesh ykchavan at gmail.com
Mon Nov 22 22:18:34 PST 2010


On Wed, Nov 17, 2010 at 1:11 PM, Agnello George
<agnello.dsouza at gmail.com> wrote:
> Hi
>
> I am trying to build GraphicsMagick  from source rpm (
> ftp://ftp.graphicsmagick.org/pub/GraphicsMagick/linux/GraphicsMagick-1.3.12-1.src.rpm
> ) , how ever i am getting the below errors  . I cant figure what is
> required here .
>
>
> rpmbuild -bb GraphicsMagick-1.3.12-1.src.rpm

AFAIK, you have to use SPEC file in the command above instead of rpm file
# rpm -i GraphicsMagick-1.3.12-1.src.rpm
# cd /usr/src/SRPMS/SPEC
# rpmbuild -bb GraphicsMagick.spec
This should work.

---
Yogesh Chavan



More information about the plug-mail mailing list