[PLUG] Airtel router issue

Arun Tomar tomar.arun at gmail.com
Sat Apr 30 00:41:33 IST 2011

On 04/29/11 14:15, Sarang Lakare wrote:
> Folks,
> I have a linux server configured this way: Internet ->  Airtel router ->
> Netgear router ->  Linux server
> I have two problems:
> 1. I am struggling to get the apache server (@ port 8080) seen from the
> internet. It can be seen by other machines connected to the netgear router
> using the local_ip:8080. The things I have tried so far: (a) disabled
> firewall in the Airtel router, (b) configured the netgear router as DMZ for
> the Airtel router, (c) forwarded 8080 port to the netgear router from the
> Airtel router. The Netgear router is further configured to DMZ to the linux
> server as well as forward port 8080 to the Linux server. All without any
> luck. I also removed the netgear router and connected the linux server
> directly to the Airtel router, again w/o any luck. Any pointers?
> 2. My airtel router is suddenly not letting me login using the default
> login/password I was using all along. I tried rebooting it, but still no
> luck. Has anyone seen this happen before? It is model: 110TC1. I thought of
> resetting it, but I am afraid that I might loose the Airtel settings (I
> don't have backup).
> Any help will be highly appreciated.
> Regards,
> Sarang
Dear Sarang,

 From what we've seen so far, our experience is that for home 
connection, airtel doesn't provide a public ip directly to your router. 
If they do now, then it's great. if you could put the ip's also in your 
setup mentioned above it would help us better understand your current 
setup. Anyways, I'll make certain assumptions from my experience and try 
to help you out.

This is what we had at one of our client side. they bought a airtel 
connection 2 mbps for home user kind of. the airtel router used to get a 
dynamic ip in a private network from some device of airtel fitted at the 
top of the building. when we asked them for public/static ip for a 
similar setup like yours, they don't understand what we want to do. the 
support team/engineers are useless. They gave us a static ip but again 
in the same private network, rather than giving us public ip. And after 
lot of head banging with those guys we gave up, as it was waste of time. 
we had another line from some other ISP, and configured the servers etc 
to be accessible from it and works like charm.

We've worked almost all the major ISP's in the city, and this has been 
our experience:
airtel => for home users, generally don't give public ip on the router. 
on top of it, they cut down the speed to 256 kbps if your bandwidth 
crosses certain limit which is pathetic.
reliance => they have a very bad authentication stuff. we need to enter 
a username & password before in the browser, before we can access the 
net. if we put that on lan and want to share that connection, you'll 
never know where that login screen will creep in. and if you just escape 
it, then it's a pain to get to working again.
hathway=> binds the mac address to the connection. and takes a lot of 
time to renew or change it, when needed.
tata & bsnl => have been the smoothest so far, without much of hassle, 
from a configuration and settings point of view. Regarding availability 
etc depends upon location.

I hope, this helps.


More information about the Plug-mail mailing list