[PLUG] Can not use the wireless network in Fedora 15

Chaitany Kulkarni shreeseva.it at gmail.com
Thu Aug 18 23:16:37 IST 2011

I can not use wireless network in fedora 15. The device is shown as wlano0
and when I try to configure and enable it, it is taken off again. I tried
this many times using network manager. When I tried it with ifconfig it
didn't shown any error but then also I can not configure it. I am using
Lenove z570 having atheros built-in device.
ifconfig shows as follows.
ifconfig wlan0
wlan0     Link encap:Ethernet  HWaddr 68:A3:C4:3D:A1:4E
          BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)
systemctl  shows a line in the outout as follows =
sys-devi...t-wlan0.device loaded active plugged       AR9285 Wireless
Network Adapter (PCI-Express)

I have also searched for latest drivers for AR9285 but found that latest
art09 (or something like that) are already installed. I didn't gave a try
for other drivers or wrappers.

Please give the details to turn it on and configure it.

Thanks and regards,

Chaitanya Kulkarni
Copyright. All rights are reserved for any object, text, ideas, images and
any other things.
Keep your Environment clean and green.

More information about the Plug-mail mailing list