[PLUG] Tata Indicom Photon+ configuration (Olive V-ME101)

Parag Shah adaptives at gmail.com
Fri Jan 7 05:36:49 PST 2011


On Fri, Jan 7, 2011 at 7:01 PM, Arindam Mukherjee <
arindam.mukerjee at gmail.com> wrote:

> >
> >> I am trying to configure Tata Indicom Photon+ mobile broadband with
> >> Olive V-ME101 USB modem that the vendor provided to me. It is
> >> officially supported on Linux. My Distro is OpenSuSE 11.1.
> >>
> >> Hi Arindam,
> >
> > Were you able to get your Tata Photon plus to work on Linux?
> >
> > I too have not been able to get it to work on Ubuntu 10.10 as well as
> 9.04.
> > Posting detailed error messages in a separate post.
> >
> > Sorry for being off-topic but what sort of speeds do you get on your
> device?
> > At an average I get about 256 Kbps, max around 512 Kbps, and at times
> > especially evenings and night, as low as 2 Kbps.
> >
>
> Short answer - did not get it to work yet.
>
> I am yet to move to Kubuntu, ran into some trouble recompiling the
> kernel and did not have the time to go back to it. I have a spare
> desktop where I can try it but am unable to move around too much
> because I have a fractured ankle :(.
>
> On speeds, I am not too impressed. First half of the day I get better
> speeds but with a tendency to fluctuate. Evenings are unusable. I am
> planning to disconnect.
>
> Cheers,
> Arindam
>
> _______________________________________
> Pune GNU/Linux Users Group Mailing List
>


Thanks for replying Arindam. I will do some R & D and see if I can get it to
work. I am trying to configure my little EEEPC as an Access Point. Will post
my findings if I get it to work.

Wishing your ankle a speedy recovery ...

-- 
Thanks & Regards
Parag Shah
http://blog.adaptivesoftware.biz
http://www.diycomputerscience.com


More information about the plug-mail mailing list