[PLUG] Tata Indicom Photon+ configuration (Olive V-ME101)

Raseel Bhagat raseelbhagat at gmail.com
Fri Jan 7 09:04:10 PST 2011


On Fri, Jan 7, 2011 at 7:06 PM, Parag Shah <adaptives at gmail.com> wrote:

> On Fri, Jan 7, 2011 at 7:01 PM, Arindam Mukherjee <
> arindam.mukerjee at gmail.com> wrote:
>
> > >
> > >> I am trying to configure Tata Indicom Photon+ mobile broadband with
> > >> Olive V-ME101 USB modem that the vendor provided to me. It is
> > >> officially supported on Linux. My Distro is OpenSuSE 11.1.
> > >>
> > >> Hi Arindam,
> > >
> > > Were you able to get your Tata Photon plus to work on Linux?
> > >
> > > I too have not been able to get it to work on Ubuntu 10.10 as well as
> > 9.04.
> > > Posting detailed error messages in a separate post.
> > >
> > > Sorry for being off-topic but what sort of speeds do you get on your
> > device?
> > > At an average I get about 256 Kbps, max around 512 Kbps, and at times
> > > especially evenings and night, as low as 2 Kbps.
> > >
> >
> > Short answer - did not get it to work yet.
> >
> > I am yet to move to Kubuntu, ran into some trouble recompiling the
> > kernel and did not have the time to go back to it. I have a spare
> > desktop where I can try it but am unable to move around too much
> > because I have a fractured ankle :(.
> >
> > On speeds, I am not too impressed. First half of the day I get better
> > speeds but with a tendency to fluctuate. Evenings are unusable. I am
> > planning to disconnect.
> >
> > Cheers,
> > Arindam
> >
>

Hi guys,

sorry for not posting this earlier, even though I have been using the Tata
Indicom Photon Plus VME101 for about a month now.

I have a Ubuntu 10.04 Linux laptop (Dell XPS M1530) and this device has
worked out of the box for me.

The only thing I installed was usb_modeswitch .

All I had to do was umount the device once it got mounted as "/dev/sr1" on
"/media/VME101 Device" on inserting the dongle.
However, on umount it (Safely Removing it), I get an error regarding the the
mounting and GSM operations. Just press "Ok" and ignore these errors and the
Network Manager in 10.04 will take care of initializing the GSM modem ,
creating a ppp0 interface and getting connected on the internet.

--
Raseel


More information about the plug-mail mailing list