[PLUG] 3G pocket router performance / config issue?

Mayuresh mayuresh at acm.org
Tue Jun 18 10:24:01 PDT 2013


It has been over a month since I switched from my good old workhorse
Linksys WRT54GL router to a pocket sized 3G router Lava W150.

I also changed the connection from a wired to 3G one. But to keep that
factor out let me talk about router performance only on the intranet - a
small home setup with hardly 2 or 3 devices connected at a time.

Following are the problems faced with Lava W150, which were never faced
with WRT54GL:

None of the problems is continuously faced. They arbitrarily come and go
away:

- Inability to ping another machine on intranet. Mysteriously ping
  responds sometimes and doesn't some other times.

- When connected to another machine (on intranet) over ssh, typing works
  very jerkily. Letters appear in spurts after typing a number of words.

- Even ping responses come in spurts, with gaps, though the latency is
  always within <5ms in all responses.


Is there any objective way to check whether this is simply a scale up
issue with the router or could it be a settings issue that can go away
with proper configuration?


If it is a router issue, I am willing to replace the router, though not
sure whether new breed of 3G routers would be as reliable as old
workhorses like WRT54GL/WRT160NL that I have. Difficult to assess that
from specs before buying. So would appreciate first hand feedback.

Mayuresh



More information about the plug-mail mailing list