[PLUG] 3g Wifi router tuning

Pranav Peshwe pranavpeshwe at gmail.com
Thu Jun 27 20:49:55 PDT 2013


Hi Mayuresh,
                     To begin with, I would suggest quickly replacing the
router with another one for testing, and verifying, that it is not the
environment that is causing the drop. I've seen cases, where due to radio
pollution, WiFi didn't work even over smallest of distances.
                      If, with similar settings, the other router works
well, then there is a high chance that your piece has developed an issue.

Best regards,
Pranav

On Thu, Jun 27, 2013 at 10:36 PM, Mayuresh <mayuresh at acm.org> wrote:

> I am having difficulty dealing with packet loss with Lava W150 router.
>
> The issue is fairly random. Packet loss of anywhere between 15 to 50% is
> common.
>
> Tried changing the channel and security settings, which did not help.
>
> External connection is not in picture. (Even tried removing the USB modem
> completely.)
>
> Distance is not an issue. Router is just next to the laptop.
>
> Seek suggestions on whether tuning of following parameters could help
> reduce the loss:
>
> Following settings are at their default levels shown in the brackets:
>
> Beacon Interval         ms (range 20 - 999, default 100)
> Data Beacon Rate (DTIM)         ms (range 1 - 255, default 1)
> Fragment Threshold      (range 256 - 2346, default 2346)
> RTS Threshold   (range 1 - 2347, default 2347)
> TX Power        (range 1 - 100, default 100)
>
>
> Following are currently disabled:
>
> Short Preamble  Enable Disable
> Short Slot      Enable Disable
> Tx Burst        Enable Disable
> Pkt_Aggregate   Enable Disable
> IEEE 802.11H Support    Enable Disable(only in A band)
>
>
> Mayuresh
>
> _______________________________________
> Pune GNU/Linux Users Group Mailing List
>


More information about the plug-mail mailing list