[PLUG] help

Anurag Joshi mastermindanu at gmail.com
Tue Mar 14 13:30:18 IST 2006

Comments inline

On 3/9/06, Sudhir Sabade <plugsudhir at yahoo.co.in> wrote:
> I am working on P III 1 GHz machine with RH 9. System
> was working fine. but when i started today it gave
> following  message  and stopped booting
Try to go in init 1 Single user....
> cannot execute /etc/rc.d
> INIT:ID "1" respawning too fast : disabled for 5
> minutes
> this message is repeated for all 6 run levels and
all 6 runlevels or terminals ????
> last
> it says no more ron levels left in this process and
> halts.
> can anybody help?
This is probabaly due to misconfigured GUI and can be solved if it
goes in init 1
> sudhir
Otherwise what this message means is that :

"if you make a mistake that prevents a particular program from
starting, and the action is respawned, init might get caught in a
loop. That is, init tries to start the program, cannot, for whatever
reason and then tries to start it again. If init finds that it is
starting the program more than 10 times within 2 minutes, it will
treat this as an error and stops trying. Typically you will get
messages in the system log that the process is "respawning too
rapidly"." Please read :


I also faced a similar problem - it gave me INIT:ID"1" respawning too
fast" , when I tried to login to my machine. This got resolved when I
reconfigured the kernel. But yet to figure out the "exact" change
which causes my problem.
> __________________________________________________________
> Yahoo! India Matrimony: Find your partner now. Go to http://yahoo.shaadi.com
> --
> ______________________________________________________________________
> Pune GNU/Linux Users Group Mailing List:      (plug-mail at plug.org.in)
> List Information:  http://plug.org.in/mailing-list/listinfo/plug-mail
> Send 'help' to plug-mail-request at plug.org.in for mailing instructions.

Anurag Joshi

More information about the Plug-mail mailing list