[PLUG] Re: Re: Re: Hathway Broadband not working

Raseel Bhagat raseelbhagat at rediffmail.com
Fri Nov 17 11:18:42 IST 2006

Hi Abhijit, 

On Thu, 16 Nov 2006 à¤
भिजित भोपटकर(Abhijit Bhopatkar) wrote :
>I have got Hathway connection and it works flawlessly in ubuntu
>Infact there is really nothing to it.

Thats what I thought too :-)

>I wish you had given all the steps and settings in your first mail itself so
>that i could have checked whats missing

I thought I did !!!
>anyway for me it works the following way.
>ifconfig <eth0> <my ip given by hathway> up
>route add default gw <gateway ip given by hathway> <eth0>
>echo "nameserver <dns given by hathway>" > /etc/resolv.conf

I did EXACTLY that !!!
Only first I had tried with the GUI tools
and then through CLI.

>thats it it should just work............

It should !! But it s not !!

Another observation I made is , everytime I run ifconfig, I see that for eth0, number of Rx packets is increasing.
However, Tx is always 0.
Except when I reset the cabel modem, I see the Tx values increase slightly to 42 -60 
I don't know if this has any relevance, but according to me, my workstation is recieving packets but unable to send anything to the outside world.

ping commands give : SIOCTADDR network unreachable !!!


More information about the Plug-mail mailing list