[PLUG] unable to start Linux on PI Digital Equipment

YAGNESH N DESAI ynd at hzw.ltindia.com
Mon Nov 20 11:27:26 IST 2006

I have got an old PI desktop Digital Equipment at home.
It is PI with 64MB RAM and 36GB HD (its infant 40GB but set to 36GB), with SIS 
graphic card. With windows 98 running on first 5GB. I formatted next 5.7GB 
for LINUX.
I tried the MEPIS and UBUNTU live CD the Live session does not start 
even after 15 min. Hence I thought that the resources would be 
low and hence I tried to install Mandrake 9.2. it said the resource
is low for VGA installation hence shifted to text mode. It said Xfree86 SVGA RPM
not found. I selected Xfree 86 (4) and SIS option. Thinking that I will download
the rpm and can install X server afterward.
Installation got completed with LILO adding windows in its list on its own. What
have now happened is if I select Linux from the LILO list it looks into the BIOS and
the PC restarts.
Can any one help on this.
Thanks in advance 

More information about the Plug-mail mailing list