[PLUG] Gentoo 2006

Ranjit Bhonsle ranjya at gmail.com
Sat Sep 16 15:03:09 IST 2006

hi everbody,
I have been trying out Gentoo 2006.0 Live.
I had a slight difficulty starting X.
Solved that problem after finding a neat prog "xorgconfig".
To start with the splash screen gives one a feeling of lots of
colourful desktop space to end with a drab grey desktop.
Though it recognises my network card d-link 538tx some
amount of terminal typing is needed. A gui here would
have been greatly appreciated. This is also true for Ubuntu
dapper. I mean here most people with broadband would
connect with adsl afaik. Here adsl-setup is used and on
Ubuntu pppoeconfig is used. I am yet to get my scroll
function enabled. Also my sound. Any pointers.
I tried using my Ubuntu setings.
# Identifier and driver

    Identifier  "Mouse1"
    Driver      "mouse"
    Option "Protocol"    "ExplorerPS/2"
    Option "Device"      "/dev/input/mice"
    Option "ZAxismapping"       "4 5"
    Option "Emulate3Buttons"    "true"
    Option "CorePointer"
Does not work or needs a reboot,not just a logout.
That would start me at the start with nox.
Anyway somebody had posted about missing the fun
in early linux and its config....try gentoo is my suggestion.

More information about the Plug-mail mailing list