[PLUG] Fedora 8 x86_64 issue

Pradeep Dalvi projectnerve at gmail.com
Fri Dec 14 19:40:59 IST 2007

Check the SH1SUM of the DVD image with,

88168a5fce834463944ffa714b6c1cf2c81824ea  Fedora-8-x86_64-DVD.iso


On Dec 14, 2007 7:18 PM, Makarand Mhaiskar <kaajoo at gmail.com> wrote:
> Hello,
> My Fedora 8 (x86_64) installation fails when trying to read the packages
> from the media. Says it can not find the packages on the media and ejects
> the DVD!
> I tried copying the entire DVD onto the hard disk and using THAT as the
> media - but even this fails after the partition info is entered (Anaconda
> error apparently).
> Any pointers on tackling this issue?
> Would burning another copy help? (I'll have to make a copy of the same DVD
> though, so if errors exist on the DVD, they may get duplicated?)
> Alternately, if anyone has a tried & tested 64-bit version, I'd like to
> borrow it. If you are within 4-5 kms of Bibvewadi, that would be wonderful.
> Pls let me know.
> Thanks,
> -Makarand

"Enigmatic state of my mind has always returned NULL."

More information about the Plug-mail mailing list