[PLUG] BSNL Broadband - Help!

Vivek J. Patankar vivek.patankar at gmail.com
Sat Feb 16 01:40:02 IST 2008

Vaibhav Kulkarni wrote:
> On Feb 7, 2008 12:56 PM, Vivek J. Patankar <vivek.patankar at gmail.com> wrote:
>> After four months of waiting, I was finally got the BSNL connection. But
>> I still am not able to get it working.
> Have you tried connecting the modem directly to your computer instead
> of through the router? If that works, the router could be the culprit.
> pppoeconf is the command to configure an ADSL connection.

As of now, the problem is solved. Well, almost.

It turns out that there was no problem with my settings or my modem. 
After a week of trying different things, I took a day off work and took 
my laptop and modem to the exchange. I had them disconnect my line from 
the patch panel and punch in a new pair to connect directly to the 
modem. Worked like a charm.

Now that they are convinced that it is a problem with my line, it's just 
waiting until they fix it. Not sure how long that is going to take though.

विवेक ज. पाटणकर (Vivek J. Patankar)

Registered Linux User #374218
Fedora release 8 (Werewolf)
Linux x86_64

More information about the Plug-mail mailing list