[PLUG] Airtel router issue

Sarang Lakare sarang.lakare at gmail.com
Fri Apr 29 14:15:26 IST 2011


I have a linux server configured this way: Internet -> Airtel router ->
Netgear router -> Linux server

I have two problems:

1. I am struggling to get the apache server (@ port 8080) seen from the
internet. It can be seen by other machines connected to the netgear router
using the local_ip:8080. The things I have tried so far: (a) disabled
firewall in the Airtel router, (b) configured the netgear router as DMZ for
the Airtel router, (c) forwarded 8080 port to the netgear router from the
Airtel router. The Netgear router is further configured to DMZ to the linux
server as well as forward port 8080 to the Linux server. All without any
luck. I also removed the netgear router and connected the linux server
directly to the Airtel router, again w/o any luck. Any pointers?

2. My airtel router is suddenly not letting me login using the default
login/password I was using all along. I tried rebooting it, but still no
luck. Has anyone seen this happen before? It is model: 110TC1. I thought of
resetting it, but I am afraid that I might loose the Airtel settings (I
don't have backup).

Any help will be highly appreciated.


Sarang Lakare, Ph.D.

myContactID: *2010-1399-1401 <http://mycid.in/add/201013991401>

More information about the Plug-mail mailing list